Dodge SRT Viper Forums : ViperAlley banner
1 - 20 of 32 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Hey everyone, long time no hear. I got a major problem and was hoping someone could help. You all know about my 1996 RT/10. Here is the problem. In about the last 2 months or so, when I drive my car in like 4th gear the whole car will shut off. The check engine light comes on and the little engine picture. Before the car stalls out it jerks really hard. Sometimes it will do this in first and second gear coming from a dead stop like at a light or something. I have taken it to my Viper Tech about 5 times in the last two months or so and every time it seems to be fixed for a few days then starts up again. Please help, its so annoying and when I let my mom use the car she gets freaked out when it turns of 3 times within 20 minutes, especially when she is in the suicide lane! Thank A Whole Bunch! /images/graemlins/furious
 

·
Registered
Joined
·
2,657 Posts
Umm....dont drive 5 mph in 4th. :idea:

But really....I've never heard of this problem before....could be a vaccum problem (a leak somewhere).....?
 

·
Registered
Joined
·
1,612 Posts
meaganleigh said:
Hey everyone, long time no hear. I got a major problem and was hoping someone could help. You all know about my 1996 RT/10. Here is the problem. In about the last 2 months or so, when I drive my car in like 4th gear the whole car will shut off. The check engine light comes on and the little engine picture. Before the car stalls out it jerks really hard. Sometimes it will do this in first and second gear coming from a dead stop like at a light or something. I have taken it to my Viper Tech about 5 times in the last two months or so and every time it seems to be fixed for a few days then starts up again. Please help, its so annoying and when I let my mom use the car she gets freaked out when it turns of 3 times within 20 minutes, especially when she is in the suicide lane! Thank A Whole Bunch! /images/graemlins/furious
Your Back.....how bout an updated picture of yourself since you are a few months older.....maybe we can add you to the MROB or Emile Thread. :rofl:
Did you dump that loser that caused you so many problems when you first signed on here?
About your problem hope someone here can give you answers sorry I am just of no help. Best of luck
C~
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #4 ·
Well that guy in the beginning was never my boyfriend just someone i knew. I dont talk to him anymore. I'll try to get an updated picture since I am 16 now! But I am actually driving 40 in 4th gear. I don't get it and my Viper Tech can't figure it out either. It's scary when you dont know if your cars just gonna quit going down the interstate and not knowing if someone going to plow into the back of your car. Thanks for the good luck. I just dont want to have to end up getting rid of the car because this problem gets out of hand, thats the last thing i want to do. /images/graemlins/bawling
 

·
Premium Member
Joined
·
19,233 Posts
Wierd, never heard of that before. I would start with checking the battery. Take it out and put it on a charger over night. At the same time, you will be reseting the computer. I have had my car stall out coming to a stop, did the reset thing and the problem never re-occured. Good luck.
 

·
Registered
Joined
·
502 Posts
man i wish someone had bought me a Viper when i was 15....im 19 so that should be good for like a DLM car shouldnt it??....


anyways...there has to be something else going on...have you even stuck a code scanner on there and checked the codes yet?? that would for sure have been the first thing to do. How many miles are on the car and when was the last time it got a tuneup??


Anthony
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #8 ·
no the car stalls while your moving. i have had everything scanned and check, re-set and re-programed you name it we've done it. i'm running out of things it could be. hey anybody here going to the Viper Owner Invitational in September in Dallas? I am excited, should be good. i got a tune-up less than 3 weeks ago, its a 1996 and theres only 13,000 miles on it. :help:
 

·
Premium Member
Joined
·
19,233 Posts
I seem to remember a while back there was a similar problem on the mOrg, guys car was stalling while driving. Turned out to be a loose cam sensor, I think. It's been a while, so I'm not 100%. You can call Chuck Tator(Viper tech) 914-763-3136. He's awesome.
 

·
FUSTFU
Joined
·
9,240 Posts
Schillinger said:
You might send a PM to TXLen--he's a Vipertech.
No....PM David Weaver, he is the man you need you need to talk to. :thumb:
 

·
Registered
Joined
·
282 Posts
does it idle normal... rough??? does it stall while your cruising in gear or between shifts, etc?

maybe you have a bad alternator? bad sensor? make sure there isn't a loose wire connection.

good luck finding the problem /images/graemlins/smiles
 

·
Registered
Joined
·
4,049 Posts
meaganleigh said:
But I am actually driving 40 in 4th gear. I don't get it and my Viper Tech can't figure it out either. It's scary when you dont know if your cars just gonna quit going down the interstate and not knowing if someone going to plow into the back of your car.
40 in 4th gear?? Anyone else see a problem here? Do you and your mother even know how to drive stick shift?

Eddie
 

·
Registered
Joined
·
2,368 Posts
I had a problem like this a while ago. Actually, when I'd clutch in, the idle would get too low and the car would stall.

Replacing the battery fixed the problem. In fact, if your battery is more than 2 years old, go ahead and replace it anyway.

JD
 

·
Registered
Joined
·
2,920 Posts
Slow Eddie said:
meaganleigh said:
But I am actually driving 40 in 4th gear. I don't get it and my Viper Tech can't figure it out either. It's scary when you dont know if your cars just gonna quit going down the interstate and not knowing if someone going to plow into the back of your car.
40 in 4th gear?? Anyone else see a problem here? Do you and your mother even know how to drive stick shift?

Eddie
:stupid: Ya no shit! Well it is a chick driving it.....
 

·
Registered
Joined
·
282 Posts
vipergts2000 said:
Slow Eddie said:
meaganleigh said:
But I am actually driving 40 in 4th gear. I don't get it and my Viper Tech can't figure it out either. It's scary when you dont know if your cars just gonna quit going down the interstate and not knowing if someone going to plow into the back of your car.
40 in 4th gear?? Anyone else see a problem here? Do you and your mother even know how to drive stick shift?

Eddie
:stupid: Ya no shit! Well it is a chick driving it.....
what's that supposed to mean? /images/graemlins/laughing.gif

i don't know the gearing in vipers, but at least in my vr-4, 40mph in 4th gear is ~2000rpm's... that's fine for cruising around.

btw, that reminds me... my car was stalling out (on start-up though) and a few times i had to rev in neutral to keep it from stalling, but, it ended up being the battery. somehow, some of the acid had eaten away at the clamps connecting the wires to the battery. i replaced the battery, and haven't had any problems with stalling since.
 

·
Registered
Joined
·
3,471 Posts
4th gear at 40 mph in a viper is ging to be less than 1500 rpm's.
 

·
Registered
Joined
·
10,727 Posts
meaganleigh said:
I should buy a Buick immediately...


Craig201MPH said:
4th gear at 40 mph in a viper is ging to be less than 1500 rpm's.
I believe this is the problem too...When I had stocker gears, I would shift outa fourth at nearly 150 mph...


BTW: One of the Minnesota guy's license plate reads "55N 1ST"...
 

·
Registered
Joined
·
3,471 Posts
the correct MPH in 1st is 57MPH /images/graemlins/toothy
 
1 - 20 of 32 Posts
Top