Dodge SRT Viper Forums : ViperAlley banner
1 - 12 of 12 Posts

· Mexican Frogger
Joined
·
9,667 Posts
Discussion Starter · #1 ·
Hey Mike...When I read a post on the forum and then go back to the main page showing all the posts, its not refreshing. Its still showing I have not read the post.


Any idea whats wrong?
 

· RIP - Gone But Not Forgotten
Joined
·
15,286 Posts
Jeff M said:
Hey Mike...When I read a post on the forum and then go back to the main page showing all the posts, its not refreshing. Its still showing I have not read the post.


Any idea whats wrong?
Damn, it is doing the opposite to me. It is not showing me the ones "not read" when I go back to the main forum. :bonk: Stared this yesterday....



 

· Premium Member
Joined
·
6,068 Posts
Jeff M said:
Hey Mike...When I read a post on the forum and then go back to the main page showing all the posts, its not refreshing. Its still showing I have not read the post.


Any idea whats wrong?
Doing the samething with me too.
 

· Premium Member
Joined
·
13,215 Posts
It's called a cache problem you morons. Try clearing your cookies at the bottom of the page. Then turn off you PC and turn it back on again. [image]http://216.40.249.192/s/otn/realhappy/smiling2.gif[/image] [image]http://216.40.249.192/s/otn/realhappy/smiling2.gif[/image]
 

· Mexican Frogger
Joined
·
9,667 Posts
Discussion Starter · #7 ·
King GTS said:
It's called a cache problem you morons. Try clearing your cookies at the bottom of the page. Then turn off you PC and turn it back on again. [image]http://216.40.249.192/s/otn/realhappy/smiling2.gif[/image] [image]http://216.40.249.192/s/otn/realhappy/smiling2.gif[/image]
Ok "Mr. Tech Support", that didnt work. Any other "expert" advice?? :rolleyes:
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top