Dodge SRT Viper Forums : ViperAlley banner
1 - 10 of 10 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
...and then one single, loud knock. Yesterday, I was sitting at a stoplight and noticed a really slight scraping metal against metal type of sound. So I drove about an 1/8th of a mile to the nearest parking lot to park the car and shut it down. Over that distance, the constant scraping noise quickly got louder. So I shut off the car and called my dad to come take a listen. When he got there, we let it idle for about 10 seconds and then out of the blue we heard one loud knock\breaking sound in addition to the constant scraping sound. I then immediately turned the car off and got towed home. We then started it up today for about two minutes so my dad could listen to it, while taking the rpm's up to 1,500 a few times. Again, loud engine scraping metal against metal type of sound. Now to get to my point. We're going to inspect the valvetrain within a few days if we can find the time, but I'm just wondering if anybody has any ideas what the problem could be. Has anybody had this happen on their car? Could this be valve float? By the way, the car was driven very hard in the mountains the day before. I also revved it in neutral a few times in the tunnels, but I'm almost certain I never even hit the rev-limit. Even so, is it possible to float a valve by bouncing off the rev-limit when in neutral? Maybe the 6,200 rev-limit cuts fuel, but since the car is in neutral and therefore not under load, the rpm's increase even furthur past 6,200 when fuel is cut just because it's not under the load of the car\drivetrain???? By the way, the car only has gears\halfshafts. Thanks for any help!!!! /images/graemlins/smiles
 

·
Registered
Joined
·
1,289 Posts
Why don't you drop the oil and inspect it first before you really fuck something up by starting the engine again.
Check for metal filings etc..
Have you even looked under the hood?

Good luck!
 

·
Registered
Joined
·
6,163 Posts
Are ya sure it's not a bearing in the alt. or some other accy.??? Water pumps and alternators sound pretty nasty when they're comin' apart... :thumb:
 

·
Registered
Joined
·
791 Posts
SNAKBIT said:
Are ya sure it's not a bearing in the alt. or some other accy.??? Water pumps and alternators sound pretty nasty when they're comin' apart... :thumb:
....

you mite try yanking the drive belt off it and start it up real quick and see if the noise is gone...it mite be as snakbit says and be related to something else.....Len
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #6 ·
you mite try yanking the drive belt off it and start it up real quick and see if the noise is gone...it mite be as snakbit says and be related to something else.....Len
Thanks, that's what my dad and I are going to try first in the next day or two. :thumb:
 

·
Registered
Joined
·
252 Posts
Not sure about the Viper's oiling system and all that, but on rare occasions, do these cars ever spin bearings? You're "knocking" that you described is what made that come to mind. Hopefully that's not the case, we'll hope something else like Snakbit said.
 

·
Registered
Joined
·
1,289 Posts
Well I'd expect that the obvious would have been checked already. But on the other hand.........have you opened the hood yet?
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top