Dodge SRT Viper Forums : ViperAlley banner
1 - 5 of 5 Posts

· Registered
Joined
·
317 Posts
Discussion Starter · #1 ·
I recently went to the dyno and got low numbers, including my A/F, which was off the chart rich (below 10). I was told to reset the PCM and come back the following day. When I came back the next day my numbers (including A/F) were good. Before I reset the PCM I was seeing about 11-12 MPG and the rear bumper was always covered with soot. It has now been about a month and I think I might be running rich again. I have not gone back to the dyno, but my bumper is still sooty and I am still getting 11-12 MPG.

Today I went out for a little drive and when I came back I decided to check my plugs...they looked just fine. Am I worried over nothing? Is 11-12 MPG normal and is the sooty action normal?

What should I check for? O2 sensor? Something else??

Thanks
Mark
/images/graemlins/smiles
 

· Registered
Joined
·
720 Posts
first thing i'd do is replace both the frt O/2 sensors then reset the comp and go for a drive and get the car to relearn...Len
 

· Registered
Joined
·
317 Posts
Discussion Starter · #3 ·
Is there some way to know if the O2's need to be replaced? I don't want to replace them if I don't have to. They only have 39K miles on them. I thought they were supposed to be good for at least 50K.

Mark
/images/graemlins/smiles
 

· Registered
Joined
·
720 Posts
untill they go completly out theres no way....except use a scan tool and see if they are getting "lazy"...as in moving slowly...i had a car doing what you are describing and trying to diagnose it then all of a sudden one 02 took a dump right there in the stall....while the cust was standing there too!!!..Len
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top