Dodge SRT Viper Forums : ViperAlley banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Does anyone know why I'm failing at this?
Trying to pair new remote to the car, grounding the green cable underneath knee bolster, dash lamp is blinking in weird pattern which I guess is normal when grounding and turning ignition on. Alarm off.

But no pairing with the new, and old remote doesn't dissappear from pairing either.

Old on the left, new on the right in the picture.
Car is a 98 gts.

Please help if you can


Sent from my SM-G973F using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Pin? I don't know, it's a green color wire with black bullet connector, above the accelerator pedal.
I just followed the instructions found on the forum.

The OBD connector doesn't have all pins, therefor I guess I cannot use that.

Regarding the frequency of the fobs, I don't know, the old one doesn't have any markings, guess it's been lost to years of use.

But, the new one, should be correct, ordered it on rockauto to my year/model.

Another thing, my horn have never chirped when arming or disarming.

Sent from my SM-G973F using Tapatalk
 

·
Registered
Joined
·
37 Posts
I don't recognize your fob on the left, but I was able to swap the innards from my original fob into the new one and avoided having to do any programming.
 

·
Premium Member
Joined
·
1,883 Posts
Just noted you not in the US. If the Viper is a Euro spec then a US fob will not work on a Euro spec car. you need a Euro spec fob.
 
1 - 6 of 6 Posts
Top