Dodge SRT Viper Forums : ViperAlley banner
21 - 26 of 26 Posts

·
Landscaping Professional
Joined
·
14,148 Posts
Thanks for the update. I hope you get to the bottom of this. Remember - Plug & Play is far superior to Splice & Pray.
 
  • Like
Reactions: RobV

·
Registered
Joined
·
653 Posts
Discussion Starter · #22 ·
RSI did all the wiring, for me it was Plug and Play. Well, until now.

I'm about to give up and take it to a tuner shop that deals with Infinities and other aftermarket ECU's. They mostly deal with Corvettes, adding turbo systems and whatever else. I'd think they would be able to find it faster than I can just working on it a couple or three times a week.

I run it for 20-30 minutes and sometimes it quits and I can debug until it cools down, other times it runs fine and I shut it off and try another day.
 

·
Registered
Joined
·
653 Posts
Discussion Starter · #24 ·
Perhaps, the tech wanted me to find a sensor ground that goes bad, but seeing that I can't find it, maybe it's time for them to take a look at the ECU.

Thanks for the suggestion.
 

·
Premium Member
Joined
·
19,237 Posts
I have a spare AEM, you can get the tune transferred over and see it that fixes the issue and isolate the AEM as the problem or not. Shoot me a message if you want to borrow it
 
  • Like
Reactions: CottonMouth

·
Registered
Joined
·
653 Posts
Discussion Starter · #26 ·
Well thank you, that's very nice of you to offer. I'll let you know.
Maybe I should just stop working on it, now for some reason it won't rev past 4-5k rpm. I must have done something when I was trying to find the issue. Now I have two issues :(
 
21 - 26 of 26 Posts
Top