Tech Question: alt not charging battery - Viper Alley - Dodge Viper Forum -SRT Viper
 
Go Back   Viper Alley - Dodge Viper Forum -SRT Viper » Viper Alley » Viper Discussions - Gen I & II
» Live Feed « · War Room · Graffiti Wall · Arcade · Viper Blogs ·  

Viper Discussions - Gen I & II Discussions of Viper-related subjects covering Gen-I and Gen-II models.

Tech Question: alt not charging battery

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Reply
 
Thread Tools Display Modes

Tech Question: alt not charging battery
Old August 4th, 2006, 10:19 PM   #1
 
Earl H is offline
Join Date: Feb 2005
Posts: 237
Earl H is a B-Teamer with 70 points
Rep Power: 0
Tech Question: alt not charging battery

This a follow-up to my earlier question...

Voltmeter falls from 10.5 to 0
Tach goes dead...


I replaced the alternator (new alternator tested before installed)
I tested the battery and I am seeing 12.5volts
AEM is reading 10.5 volts

My car is a twin turbo with an AEM PCM.

Any suggestions? If not, anyone know of a competent tech in Michigan?
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Old August 4th, 2006, 11:54 PM   #2
Senior Member
 
Paul Beach is offline
Join Date: Jan 2006
Location: Fresno, CA
Posts: 1,108
Paul Beach is definately JV with 320 pointsPaul Beach is definately JV with 320 pointsPaul Beach is definately JV with 320 pointsPaul Beach is definately JV with 320 points
Rep Power: 16
Send a message via Yahoo to Paul Beach
Wiring issue maybe?
  Reply With Quote Quick reply to this message

Old August 5th, 2006, 11:53 AM   #3
 
midsoviper1 is offline
Join Date: Jul 2005
Posts: 12
midsoviper1 is unremarkable with 10 points
Rep Power: 0
Second power lug connector left side trans .
  Reply With Quote Quick reply to this message

Old August 5th, 2006, 01:01 PM   #4
 
Earl H is offline
Join Date: Feb 2005
Posts: 237
Earl H is a B-Teamer with 70 points
Rep Power: 0
I don't know if it makes a difference or not, but my speedo stopped working as well. I replaced the speedo along with the alternator. The speedo still doesn't work. I can however monitor speed thru the AEM.
  Reply With Quote Quick reply to this message

Old August 5th, 2006, 01:05 PM   #5
 
Earl H is offline
Join Date: Feb 2005
Posts: 237
Earl H is a B-Teamer with 70 points
Rep Power: 0
Quote:
Originally Posted by midsoviper1
Second power lug connector left side trans .
What does this power plug do?
  Reply With Quote Quick reply to this message

Old August 6th, 2006, 06:54 PM   #6
 
Earl H is offline
Join Date: Feb 2005
Posts: 237
Earl H is a B-Teamer with 70 points
Rep Power: 0
and what does it look like?
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Viper Alley - Dodge Viper Forum -SRT Viper » Viper Alley » Viper Discussions - Gen I & II

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Viper Alley - Dodge Viper Forum -SRT Viper forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes
Postbit Selector
Switch to Left (legacy) postbit Use Vertical (Legacy) Postbit

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Tender question Simms Viper Discussions - Gen I & II 18 February 1st, 2007 01:09 PM
Serious tech question. Evil Viper Discussions - Gen I & II 5 July 4th, 2005 10:56 PM
Gen I disconnect battery question Kiaser Viper Discussions - Gen I & II 2 March 24th, 2005 09:51 PM
Battery Charge Question City Viper Discussions - Gen I & II 36 October 29th, 2003 04:04 PM
HELP - Battery question par Viper Discussions - Gen I & II 4 March 1st, 2003 08:24 PM



All times are GMT -5. The time now is 11:00 AM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
ViperAlley.com is in no way affiliated with Daimler Chrysler. Dodge, Viper, RT/10, the Viper logo and likeness are registered trademarks of Daimler Chrysler.
The contents of this site are owned by ViperAlley.Com and may not be used or reproduced without the express written permission of the Administrator.