engine help - Viper Alley - Dodge Viper Forum -SRT Viper
 
Go Back   Viper Alley - Dodge Viper Forum -SRT Viper » Viper Alley » Viper Discussions - Gen I & II
» Live Feed « · War Room · Graffiti Wall · Arcade · Viper Blogs ·  

Viper Discussions - Gen I & II Discussions of Viper-related subjects covering Gen-I and Gen-II models.

engine help

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Reply
 
Thread Tools Display Modes

engine help
Old August 17th, 2013, 11:55 PM   #1
n00b
 
tourreuil is offline
Join Date: Aug 2013
Posts: 8
tourreuil is a B-Teamer with 60 points
Rep Power: 0
engine help

here is a stupid question that I probably know the answer to but I have been doing my wiring on my viper engine swap and I must not have something hooked up right because when I started the engine it started right up and ran a few seconds and shut down it did that a couple of times now the engine will crank but wont start good fuel pressure and all sensors and injectors have power I am sure the computer is locked out and will need reset by the dealer do to the computer controls the grounding circuit I was thinking of having my computer sent to get a performance tune and see if they will turn off the security or whatever locked my computer any suggestion and help would be greatly appreciated
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Old August 18th, 2013, 12:14 AM   #2
Senior Member
 
2002_red_gts's Avatar
 
2002_red_gts is offline
Join Date: Apr 2010
Posts: 761
2002_red_gts is not afraid of bears with 3205 points2002_red_gts is not afraid of bears with 3205 points2002_red_gts is not afraid of bears with 3205 points2002_red_gts is not afraid of bears with 3205 points2002_red_gts is not afraid of bears with 3205 points2002_red_gts is not afraid of bears with 3205 points2002_red_gts is not afraid of bears with 3205 points2002_red_gts is not afraid of bears with 3205 points2002_red_gts is not afraid of bears with 3205 points2002_red_gts is not afraid of bears with 3205 points2002_red_gts is not afraid of bears with 3205 points
Rep Power: 32
Sounds like what happens when the alarm is set off... I wonder if that's part off the ecu... There's no telling what it could be... When it does run does it sound strong? No vacuum leaks? Could also take a local at the tps??? I'm just shooting in the dark


Sent from AutoGuide.com Free App
  Reply With Quote Quick reply to this message

Old August 18th, 2013, 12:19 AM   #3
Senior Member
 
gage's Avatar
 
gage is offline
Join Date: Mar 2013
Location: OH
Posts: 1,365
gage is not afraid of bears with 10371 pointsgage is not afraid of bears with 10371 pointsgage is not afraid of bears with 10371 pointsgage is not afraid of bears with 10371 pointsgage is not afraid of bears with 10371 pointsgage is not afraid of bears with 10371 pointsgage is not afraid of bears with 10371 pointsgage is not afraid of bears with 10371 pointsgage is not afraid of bears with 10371 pointsgage is not afraid of bears with 10371 pointsgage is not afraid of bears with 10371 points
Rep Power: 77
sounds similar to guys doing LS swaps that don't disable the alarm. the ECU has to know about the alarm system to kill the motor... it's possible the alarm is not getting the appropriate signal and dying a few seconds into start up.
  Reply With Quote Quick reply to this message

Old August 18th, 2013, 07:36 AM   #4
Senior Member
 
dave6666's Avatar
 
dave6666 is offline
Join Date: Dec 2006
Posts: 31,583
dave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 points
Rep Power: 258
The EEM (electronic entry module i.e. your alarm system) controls that. What year is the engine and PCM? It may be possible to bypass the PCM input / signal / connection from the EEM with a jumper or something crafty.
  Reply With Quote Quick reply to this message

Old August 18th, 2013, 10:40 AM   #5
n00b
 
tourreuil is offline
Join Date: Aug 2013
Posts: 8
tourreuil is a B-Teamer with 60 points
Rep Power: 0
its a 2000 and it runs strong this is a fun swap so far it will be nice when I get it running
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Viper Alley - Dodge Viper Forum -SRT Viper » Viper Alley » Viper Discussions - Gen I & II

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Viper Alley - Dodge Viper Forum -SRT Viper forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes
Postbit Selector
Switch to Left (legacy) postbit Use Vertical (Legacy) Postbit

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
difference in 03 viper engine and a 05ramviper engine vipe1 Viper Discussions - Gen III & IV SRT 1 June 8th, 2013 12:00 AM
engine cut out on hiway - engine light on now CaptainSpaulding Viper Discussions - Gen I & II 27 June 9th, 2011 11:11 PM
Check engine light on a supercharged engine GotRubber? Viper Discussions - Gen I & II 5 July 24th, 2003 10:33 AM
Check Engine: "Engine Coolant Remp -40 degrees"...WTF? Bugeater Viper Discussions - Gen I & II 0 March 2nd, 2003 02:08 AM



All times are GMT -5. The time now is 07:34 PM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
ViperAlley.com is in no way affiliated with Daimler Chrysler. Dodge, Viper, RT/10, the Viper logo and likeness are registered trademarks of Daimler Chrysler.
The contents of this site are owned by ViperAlley.Com and may not be used or reproduced without the express written permission of the Administrator.