engine miss - Viper Alley - Dodge Viper Forum -SRT Viper
 
Go Back   Viper Alley - Dodge Viper Forum -SRT Viper » Viper Alley » Viper Discussions - Gen I & II
» Live Feed « · War Room · Graffiti Wall · Arcade · Viper Blogs ·  

Viper Discussions - Gen I & II Discussions of Viper-related subjects covering Gen-I and Gen-II models.

engine miss

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Reply
 
Thread Tools Display Modes

engine miss
Old June 4th, 2013, 08:59 AM   #1
Lost Senior Member
 
AJ02's Avatar
 
AJ02 is online now
Join Date: Dec 2011
Location: Chame, Panama
Posts: 3,341
AJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 points
Rep Power: 165
engine miss

Thought I'd see if any of you have a suggestion. I have a slight miss in the engine. I can change the plugs and it goes away completely for about 1 or 2 hundred miles. Change the plugs again, and it's gone for a while. The plugs I pull out of the car look fine. No signs of carbon buildup or running lean. I just put a complete Belanger exhaust on the car yesterday and it really amplifies it. Could I have a semi-bad plug wire that sends a weak signal to the plug, causing premature failure? Maybe a weak coil? If I could see a bad plug it would make it a lot easier to diagnose. Thanks, Art
__________________
I don't like making plans for the day, because then the word "premeditated" gets thrown around the courtroom.


Red 2002 GTS
K & N air intake, Stoptech BBK, full Belanger exhaust and modified Hurst short shifter, Gen 4 six spokes. SOLD
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 

Old June 4th, 2013, 09:24 AM   #2
Suspended
 
dave6666 is offline
Join Date: Dec 2006
Posts: 31,583
dave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 points
Rep Power: 0
Probably a tuning issue. Get RSI to fix it.
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 09:32 AM   #3
Senior Member
 
virginiavenom's Avatar
 
virginiavenom is offline
Join Date: Nov 2007
Location: North of Dallas, TX
Posts: 3,949
virginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 points
Rep Power: 134
#1, check plug gap. #2, Leak down just to be safe, good info to have anyway. #3 how old are your wires. get a set of ABs and be done with it. if the above doesn't do it, it could be a coil, or possibly a faulty fuel injector (unlikely) I've not seen a bad coil on these yet, but I guess it's possible. what are the mods if any? miles? more info would be of help. do you have heat shields around the plugs still (round metal tubes) could be cooking something.
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 10:19 AM   #4
Lost Senior Member
 
AJ02's Avatar
 
AJ02 is online now
Join Date: Dec 2011
Location: Chame, Panama
Posts: 3,341
AJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 points
Rep Power: 165
Quote:
Originally Posted by dave6666 View Post
Probably a tuning issue. Get RSI to fix it.
If it was a tuning issue, why would it go away with a new set of plugs and then come back after a couple hundred miles?? Plug gap is .035" on Champion RC12LYC plugs, car has 70000 miles and wires are Mopar-about a year old. Haven't done a leakdown test yet. If the rings were bad, wouldn't the plug or plugs show signs of oil? If the F/A mixture was lean they should be chalky and if rich, black, no? The only engine mods are cold air intake and new exhaust, but it did it before the exhaust change.
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 10:21 AM   #5
Senior Member
 
virginiavenom's Avatar
 
virginiavenom is offline
Join Date: Nov 2007
Location: North of Dallas, TX
Posts: 3,949
virginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 points
Rep Power: 134
I'm betting the wires are your culprit. does heat/time running seem to make any difference, cold vs hot?
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 10:24 AM   #6
Senior Member
 
MoparBoyy's Avatar
 
MoparBoyy is offline
Join Date: Jul 2011
Location: Apopka, FL
Posts: 432
MoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 points
Rep Power: 36
why do you think there is a miss? you can feel it?
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 10:28 AM   #7
Senior Member
 
virginiavenom's Avatar
 
virginiavenom is offline
Join Date: Nov 2007
Location: North of Dallas, TX
Posts: 3,949
virginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 points
Rep Power: 134
I'm not positive on this, but a crank or cam positioning sensor could cause a miss, but the correlation to the plugs doesn't make sense.
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 10:40 AM   #8
Senior Member
 
99RT10&GTS's Avatar
 
99RT10&GTS is offline
Join Date: Jan 2003
Posts: 18,107
99RT10&GTS is not afraid of bears with 105004 points99RT10&GTS is not afraid of bears with 105004 points99RT10&GTS is not afraid of bears with 105004 points99RT10&GTS is not afraid of bears with 105004 points99RT10&GTS is not afraid of bears with 105004 points99RT10&GTS is not afraid of bears with 105004 points99RT10&GTS is not afraid of bears with 105004 points99RT10&GTS is not afraid of bears with 105004 points99RT10&GTS is not afraid of bears with 105004 points99RT10&GTS is not afraid of bears with 105004 points99RT10&GTS is not afraid of bears with 105004 points
Rep Power: 726
Start with the easy stuff. Use the SRT 10 plug. RC12ECC. Change plug wires and clean TBs. It could be a cam/ crank sensor going bad too. Any codes showing?
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 10:47 AM   #9
Lost Senior Member
 
AJ02's Avatar
 
AJ02 is online now
Join Date: Dec 2011
Location: Chame, Panama
Posts: 3,341
AJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 points
Rep Power: 165
Quote:
Originally Posted by MoparBoyy View Post
why do you think there is a miss? you can feel it?
No, I can hear it. In a no load situation, just maintaining speed on flat ground, I can hear a pulsing in the exhaust. It goes away under acceleration. The pulsing goes away with new plugs, but as I stated earlier, it comes back after a short time. Doesn't seem to change with engine temp. I think I'll get a new set of wires and see if that does it. I've heard that the ABs wires are bad for radio interferrence. Any recommendations on a good set of wires other than Mopar? Also, no engine codes. If it was a cam or crank sensor, wouldn't it do it new plugs or not?
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 10:48 AM   #10
Senior Member
 
1badvr4's Avatar
 
1badvr4 is offline
Join Date: May 2008
Location: PA
Posts: 1,499
1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points
Rep Power: 54
I would go with the wires first since you have newer plugs. If your tune was jacked up it would probably show up on the plugs. Are you sure it's not an exhaust leak sounding like a miss or do you actually feel the miss?
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 10:49 AM   #11
Senior Member
 
virginiavenom's Avatar
 
virginiavenom is offline
Join Date: Nov 2007
Location: North of Dallas, TX
Posts: 3,949
virginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 pointsvirginiavenom is not afraid of bears with 18106 points
Rep Power: 134
AB wires, radio sounds great. no issues here. get ABs. some of the best on the market.
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 10:54 AM   #12
Senior Member
 
Anarchy99's Avatar
 
Anarchy99 is offline
Join Date: Jul 2012
Location: Orlando, FL
Posts: 1,116
Anarchy99 is not afraid of bears with 4165 pointsAnarchy99 is not afraid of bears with 4165 pointsAnarchy99 is not afraid of bears with 4165 pointsAnarchy99 is not afraid of bears with 4165 pointsAnarchy99 is not afraid of bears with 4165 pointsAnarchy99 is not afraid of bears with 4165 pointsAnarchy99 is not afraid of bears with 4165 pointsAnarchy99 is not afraid of bears with 4165 pointsAnarchy99 is not afraid of bears with 4165 pointsAnarchy99 is not afraid of bears with 4165 pointsAnarchy99 is not afraid of bears with 4165 points
Rep Power: 35
Send a message via AIM to Anarchy99
+1 for AB Wires.
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 11:11 AM   #13
Suspended
 
dave6666 is offline
Join Date: Dec 2006
Posts: 31,583
dave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 points
Rep Power: 0
Quote:
Originally Posted by AJ02 View Post
If it was a tuning issue, why would it go away with a new set of plugs and then come back after a couple hundred miles??
Adaptives.
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 11:19 AM   #14
Senior Member
 
MoparBoyy's Avatar
 
MoparBoyy is offline
Join Date: Jul 2011
Location: Apopka, FL
Posts: 432
MoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 pointsMoparBoyy is not afraid of bears with 4139 points
Rep Power: 36
Quote:
Originally Posted by dave6666 View Post
Adaptives.
i dont think replacing plugs resets the adaptives
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 11:21 AM   #15
Lost Senior Member
 
AJ02's Avatar
 
AJ02 is online now
Join Date: Dec 2011
Location: Chame, Panama
Posts: 3,341
AJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 pointsAJ02 is not afraid of bears with 23437 points
Rep Power: 165
Quote:
Originally Posted by 1badvr4 View Post
I would go with the wires first since you have newer plugs. If your tune was jacked up it would probably show up on the plugs. Are you sure it's not an exhaust leak sounding like a miss or do you actually feel the miss?
The pulsing sound is actually coming from the exhaust outlets at the rear of the car. it's definitly not an exhaust leak as I would hear it under the hood, or the rocker panels. It's really hard to describe the sound other than a pulsing or throbbing sound. (No sexist comments please!) It did it with the previous exhaust too, it's just louder now with the full Belanger system. Stands to reason being as how this system is louder than the system I had on it before with just high flow cats and muffler delete. I'll get a set of ABs wires and try the SRT plugs also and see what happens. What's a good plug gap for the SRT plugs?
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 11:27 AM   #16
Senior Member
 
coupe's Avatar
 
coupe is offline
Join Date: Jan 2008
Location: Birmingham, Alabama
Posts: 3,171
coupe is not afraid of bears with 27086 pointscoupe is not afraid of bears with 27086 pointscoupe is not afraid of bears with 27086 pointscoupe is not afraid of bears with 27086 pointscoupe is not afraid of bears with 27086 pointscoupe is not afraid of bears with 27086 pointscoupe is not afraid of bears with 27086 pointscoupe is not afraid of bears with 27086 pointscoupe is not afraid of bears with 27086 pointscoupe is not afraid of bears with 27086 pointscoupe is not afraid of bears with 27086 points
Rep Power: 193
These odd firing V10 motors produce a pulse sound effect by physical nature.. it might be part of what you're hearing.

I recommend you shoot each header pipe with an infrared heat gun to possibly single out the problem cylinder.
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 11:28 AM   #17
Suspended
 
dave6666 is offline
Join Date: Dec 2006
Posts: 31,583
dave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 points
Rep Power: 0
Quote:
Originally Posted by MoparBoyy View Post
i dont think replacing plugs resets the adaptives
Who said it did?
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 11:29 AM   #18
Suspended
 
dave6666 is offline
Join Date: Dec 2006
Posts: 31,583
dave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 points
Rep Power: 0
Meet me at a bar if you want a second opinion on the sound.
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 11:37 AM   #19
Senior Member
 
1badvr4's Avatar
 
1badvr4 is offline
Join Date: May 2008
Location: PA
Posts: 1,499
1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points1badvr4 is not afraid of bears with 6433 points
Rep Power: 54
I like the infrared heat gun idea. I doubt it's the adaptives, but that could be checked with a data logger.
  Reply With Quote Quick reply to this message

Old June 4th, 2013, 11:39 AM   #20
Suspended
 
dave6666 is offline
Join Date: Dec 2006
Posts: 31,583
dave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 pointsdave6666 is not afraid of bears with 34347 points
Rep Power: 0
The adaptives are part of the tuning. My suggestion was tuning. Some people think I said swapping plugs and adaptives resetting are related. I did not.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Viper Alley - Dodge Viper Forum -SRT Viper » Viper Alley » Viper Discussions - Gen I & II

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Viper Alley - Dodge Viper Forum -SRT Viper forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes
Postbit Selector
Switch to Left (legacy) postbit Use Vertical (Legacy) Postbit

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine cut out on hiway - engine light on now CaptainSpaulding Viper Discussions - Gen I & II 27 June 9th, 2011 11:11 PM
Engine Miss No Compression NJDAVE Viper Discussions - Gen III & IV SRT 18 November 26th, 2009 09:15 PM
Engine Miss No Spark? NJDAVE Viper Discussions - Gen III & IV SRT 14 November 15th, 2009 04:30 PM
Check Engine: "Engine Coolant Remp -40 degrees"...WTF? Bugeater Viper Discussions - Gen I & II 0 March 2nd, 2003 02:08 AM



All times are GMT -5. The time now is 02:26 PM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
ViperAlley.com is in no way affiliated with Daimler Chrysler. Dodge, Viper, RT/10, the Viper logo and likeness are registered trademarks of Daimler Chrysler.
The contents of this site are owned by ViperAlley.Com and may not be used or reproduced without the express written permission of the Administrator.