Viper Alley - Dodge Viper Forum -SRT Viper - Search Results
 
Go Back   Viper Alley - Dodge Viper Forum -SRT Viper » Search Forums
» Live Feed « · War Room · Graffiti Wall · Arcade · Viper Blogs ·  

Showing results 1 to 25 of 661
Search took 0.29 seconds.
Search: Posts Made By: daaam
Forum: Viper Discussions - Gen I & II May 5th, 2020, 12:56 PM
Replies: 9
Views: 843
Posted By daaam
Sorry these have sold.

Sorry these have sold.
Forum: Viper Discussions - Gen I & II April 30th, 2020, 08:38 PM
Replies: 7
Views: 700
Posted By daaam
I really like this. Thanks for posting. I like...

I really like this. Thanks for posting. I like the side skirts better than my current autoform ones.
Forum: Viper Discussions - Gen I & II April 23rd, 2020, 12:00 PM
Replies: 1,738
Views: 113,311
Posted By daaam
Probably should. I got my car years ago. :)

Probably should. I got my car years ago. :)
Forum: Viper Discussions - Gen I & II January 9th, 2020, 01:49 PM
Replies: 40
Views: 1,209
Posted By daaam
One thing to make sure is that idle isn't set too...

One thing to make sure is that idle isn't set too low. My car over time the screws on the throttle bodies slowly loosened to a point where my car would shut off when idling. I adjusted screws...
Forum: Viper Discussions - Gen I & II December 31st, 2019, 12:50 PM
Replies: 31
Views: 2,254
Posted By daaam
I have the RSI hanger with dual walbro 450's and...

I have the RSI hanger with dual walbro 450's and I have gone well below 1/4 tank just to see if I would have any issues and I have not. Mine was installed by RSI so I don't know if that would make a...
Forum: Viper Discussions - Gen I & II December 31st, 2019, 12:44 PM
Replies: 40
Views: 1,209
Posted By daaam
It says the battery read 14.5V with the charger...

It says the battery read 14.5V with the charger connected.
Forum: Viper Discussions - Gen I & II December 17th, 2019, 12:41 PM
Replies: 1
Views: 143
Posted By daaam
I know RSI had some larger ones custom made for...

I know RSI had some larger ones custom made for my car when I had my Turbo System installed. Maybe they would have a set laying around.
Forum: Viper Discussions - Gen I & II November 10th, 2019, 08:50 PM
Replies: 25
Views: 633
Posted By daaam
I must be doing something wrong because when I...

I must be doing something wrong because when I try to measure resistance it just shows all zero's. I see it calculate each time I connect the wires but it shows zero's. I tried checking resistance...
Forum: Viper Discussions - Gen I & II November 9th, 2019, 09:12 AM
Replies: 8
Views: 370
Posted By daaam
X2. I love mine. It is a little noisy and it is...

X2. I love mine. It is a little noisy and it is notchy at first but it works great.
Forum: Viper Discussions - Gen I & II November 9th, 2019, 09:10 AM
Replies: 25
Views: 633
Posted By daaam
Ok. I will check resistance with wire cold and...

Ok. I will check resistance with wire cold and then when its hot. I will disconnect the wire prior to testing it.
Forum: Viper Discussions - Gen I & II November 8th, 2019, 08:53 AM
Replies: 25
Views: 633
Posted By daaam
Thanks so much! I will try this, this weekend. ...

Thanks so much! I will try this, this weekend. I assume I will have to do this when the wire is cold. Then check when the wire is hot, and check when car is running?
Forum: Viper Discussions - Gen I & II November 5th, 2019, 03:31 PM
Replies: 25
Views: 633
Posted By daaam
2 separate digital multi meters. I use two to...

2 separate digital multi meters. I use two to verify that my results I am measuring are accurate. The results always seem to be within .01 volts of each other so I am assuming they are accurate,...
Forum: Viper Discussions - Gen I & II November 5th, 2019, 03:27 PM
Replies: 25
Views: 633
Posted By daaam
What is the worst thing that happens if I don't...

What is the worst thing that happens if I don't measure resistance?????? Is my car going to blow up? am I going to get electrocuted and die? Nope, none of that. I would just be chasing my tail a...
Forum: Viper Discussions - Gen I & II November 4th, 2019, 12:40 PM
Replies: 25
Views: 633
Posted By daaam
I have cleaned and cleaned and cleaned, LOL. I...

I have cleaned and cleaned and cleaned, LOL. I didn't see that ground as the only one I seen was the one on passenger side that connects kind of by the passenger side front wheel to the front of the...
Forum: Viper Discussions - Gen I & II November 4th, 2019, 12:08 PM
Replies: 25
Views: 633
Posted By daaam
This was disconnected and I reconnected it but I...

This was disconnected and I reconnected it but I still had the same problem except when first starting up car it charges at 14.55 instead of 14.3 volts and drops from that point like before.
Forum: Viper Discussions - Gen I & II November 4th, 2019, 12:07 PM
Replies: 25
Views: 633
Posted By daaam
I don't know how to measure the resistance. I...

I don't know how to measure the resistance. I did run a power wire from the fusebox and hooked it up to the sense wire on the alternator and at idle (when hot) the alternator is at under 13 volts...
Forum: Viper Discussions - Gen I & II November 4th, 2019, 12:04 PM
Replies: 25
Views: 633
Posted By daaam
The 96RT-10's don't have the battery temp sensor....

The 96RT-10's don't have the battery temp sensor. Thanks for the thought.
Forum: Viper Discussions - Gen I & II October 30th, 2019, 02:07 PM
Replies: 5
Views: 370
Posted By daaam
Delete post.

Delete post.
Forum: Viper Discussions - Gen I & II October 19th, 2019, 02:44 PM
Replies: 16
Views: 537
Posted By daaam
Maybe try putting some heat tape around the AEM...

Maybe try putting some heat tape around the AEM box?
Forum: Viper Discussions - Gen I & II October 17th, 2019, 09:01 PM
Replies: 16
Views: 537
Posted By daaam
Is 13.1 volts really normal under idle? Does...

Is 13.1 volts really normal under idle? Does this keep your car charged. I am having charging issues right now that I am fighting and I feel like 13.1 volts will not keep the car charged? I tried...
Forum: Viper Discussions - Gen I & II September 17th, 2019, 04:59 PM
Replies: 25
Views: 633
Posted By daaam
I am thinking this is probably the issue as I...

I am thinking this is probably the issue as I just touched a 4 gauge wire on the alternator and touched the other end to ground and it went from 13.5 up to over 14 volts.

I looked and couldn't...
Forum: Viper Discussions - Gen I & II September 17th, 2019, 11:07 AM
Replies: 25
Views: 633
Posted By daaam
stumped on alternator issue

So I posted a while back about my 96 R/T 10 (RSI twin Turbo) not charging properly as when I first start the car it charges fine at 14.3 volts and stays consistent. Then if it runs for 5 minutes or...
Forum: Viper Discussions - Gen I & II July 10th, 2019, 01:24 PM
Replies: 6
Views: 287
Posted By daaam
So I checked and I do not have a battery...

So I checked and I do not have a battery temperature sensor that I could find. I ended up getting the External Voltage Regulator installed and working (the wires could only go one way, even though...
Forum: Viper Discussions - Gen III & IV SRT July 5th, 2019, 08:17 PM
Replies: 7
Views: 509
Posted By daaam
I use VR-1 20w50. Calvo said Redline 40wt is the...

I use VR-1 20w50. Calvo said Redline 40wt is the best.
Forum: Viper Discussions - Gen I & II June 27th, 2019, 12:07 PM
Replies: 6
Views: 287
Posted By daaam
I see there is a plug by my battery but it...

I see there is a plug by my battery but it connects to the positive wire and there is nothing on the battery body itself.
Showing results 1 to 25 of 661

 
Forum Jump


All times are GMT -5. The time now is 04:40 AM.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
ViperAlley.com is in no way affiliated with Daimler Chrysler. Dodge, Viper, RT/10, the Viper logo and likeness are registered trademarks of Daimler Chrysler.
The contents of this site are owned by ViperAlley.Com and may not be used or reproduced without the express written permission of the Administrator.