Viper Alley - Dodge Viper Forum -SRT Viper - View Single Post - 01 GTS Wont start
View Single Post

Old September 9th, 2019, 04:32 PM   #5
Lunchbox
Senior Member
 
Lunchbox is offline
Join Date: Aug 2018
Location: Texas
Posts: 421
Lunchbox made Varsity with 1310 pointsLunchbox made Varsity with 1310 pointsLunchbox made Varsity with 1310 pointsLunchbox made Varsity with 1310 pointsLunchbox made Varsity with 1310 pointsLunchbox made Varsity with 1310 pointsLunchbox made Varsity with 1310 pointsLunchbox made Varsity with 1310 pointsLunchbox made Varsity with 1310 pointsLunchbox made Varsity with 1310 points
Rep Power: 11
Quote:
Originally Posted by GTS Dean View Post
Are you positive your harness plugs are all firmly connected? Are all your sensors providing feedback? You'll need to check coil ground paths to confirm both they and the injectors are firing. You'll also need to be sure all engine compartment grounds are clean and tight.
Yep, double checked all grounds, also checked harness connections I disconnected at any point and all are connected tight connectors are clean with no signs of any oddities on the pins. I haven't checked coil ground paths to confirm coils/injectors as you said just yet.

I am smelling a good bit of fuel after cranking, my only guess is the tune at this point aside from checking what you mentioned. Everything worked perfectly before the "surgery". I did just reach out to the tuner and ran the situation past him and he got back to me pretty quick. He mentioned its possible its just dumping too much fuel on startup and he can pull some. Map sensor checked out fine voltage wise with key on engine off (im using an SRT4 2bar map sensor).

I mainly just need to get the car to start and idle without running 10:1 AFR so I don't wash my bearings down with gas and can inspect for leaks and other oddities and it can be driven onto a trailer and towed to the dyno eventually.
  Reply With Quote