Viper Alley - Dodge Viper Forum -SRT Viper - View Profile: mjorgensen
 
Go Back   Viper Alley - Dodge Viper Forum -SRT Viper » Members List
» Live Feed « · War Room · Graffiti Wall · Chat · Arcade · Viper Blogs ·  

mjorgensen is not afraid of bears with 3093 pointsmjorgensen is not afraid of bears with 3093 pointsmjorgensen is not afraid of bears with 3093 pointsmjorgensen is not afraid of bears with 3093 pointsmjorgensen is not afraid of bears with 3093 pointsmjorgensen is not afraid of bears with 3093 pointsmjorgensen is not afraid of bears with 3093 pointsmjorgensen is not afraid of bears with 3093 pointsmjorgensen is not afraid of bears with 3093 pointsmjorgensen is not afraid of bears with 3093 pointsmjorgensen is not afraid of bears with 3093 points

mjorgensen mjorgensen is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. mjorgensen
    January 26th, 2015 11:15 AM - permalink
    mjorgensen
    Hi Kent,
    Snakeoyl products are the people that have the contract for the mounts, Bob sold them the business when he closed the race team down and they are the makers of the new shields. I would give them a call about this if Jon cannot get anywhere. I have been informed of this before yes, but have never seen it first hand to determine the real cause if it is excessive heat or possibly a defect in that particular mount. We have sold a ton of these without issues so I don't know why randomly people see this. I would venture to guess that if you replace them with the shields and it happens again there is another cause. Have you changed anything on the car? Hood, fascia mods anything that could have changed air flow to this area?
  2. kkiller46
    January 26th, 2015 11:01 AM - permalink
    kkiller46
    Hey Mark - Wondering if you can help me out. I have a 1998 GTS that I installed the Woodhouse polyurethane motor mounts on back in May of 2013. I purchased them from JonB at Parts Rack. I have stock exhaust and do 4-6 track days each year. I had previously noticed drips of polyurethane coming from underneath the stock heat shields. I recently purchased extended heat shields and when I went to install them this weekend I was quite surprised by the amount of polyurethane that was melted away. Reading posts on the Alley about this issue you mentioned this problem seems to happen rarely and that Woodhouse doesn't actually produce these mounts anymore. Someone else does. Or at least that's how I understood it. I was getting ready to contact JonB this morning but just thought I would pick your brain first. Mainly wondering if I install a fresh set will the same thing happen again? Any words of wisdom would be appreciated.
    Kent
  3. Tho81
    August 28th, 2014 01:39 PM - permalink
    Tho81
    Where are you located?

About Me

  • About mjorgensen
    Biography
    Viper service manager and avid car fanatic. Long time SCCA solo2 national competitor and open track
    Location
    Omaha NE.
    Interests
    Solo2, Open track, Home theater
    Occupation
    Viper service/performance mgr. for Woodhouse
  • Signature
    Mark Jorgensen

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: February 23rd, 2015 12:54 PM
  • Join Date: August 2nd, 2006
  • Referrals: 0


All times are GMT -5. The time now is 11:25 PM.

ViperAlley.com is in no way affiliated with Daimler Chrysler. Dodge, Viper, RT/10, the Viper logo and likeness are registered trademarks of Daimler Chrysler.
The contents of this site are owned by ViperAlley.Com and may not be used or reproduced without the express written permission of the Administrator.